International shipping available exclusively for businesses (B2B) for resale purposes. No retail/individual sales outside Poland.

Yealink SIP-T58W PRO IP phone Grey LCD Wi-Fi

€465.89 incl. ⁨23⁩% VAT
€378.77 excl. VAT
14 days returnUnconditional return policy
Availability:
running out
Brand:
Yealink
Product code:
SIP-T58W Pro with CAM50 / 6938818307698

Specification

Adaptive jitter buffers:Yes
Anonymous call:Yes
Anonymous call rejection:Yes
Answering machine:Yes
Automatic gain control:Yes
Bluetooth:Yes
Bluetooth version:4.2
Call forwarding:Yes
Call hold:Yes
Call park:Yes
Call pick up:Yes
Call return:Yes
Call transfer:Yes
Call waiting:Yes
Caller id:Yes
Comfort noise generation (cng):Yes
Conference call:Yes
Display:LCD
Display diagonal:17.8 cm (7")
Display resolution:1024 x 600 pixels
Do not disturb function:Yes
Dual-tone multi-frequency (dtmf) modes:Out-of band, In-band, SIP info
Ethernet lan:Yes
Ethernet lan (rj-45) ports:2
Ethernet lan data rates:1000
Ethernet lan interface type:Gigabit Ethernet
Full duplex:Yes
Handset type:Wireless handset
Harmonized system (hs) code:85171800
Hearing aid compatibility:Yes
Integrated voicemail:Yes
Intercom:Yes
Keypad number of keys:27
Message-waiting indicator (mwi):Yes
Microphone mute:Yes
Networking standards:IEEE 802.3af, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.11a, IEEE 802.11b
Noise reduction:Yes
Number of function keys:7
Number of handles included:1 pc(s)
Operating relative humidity (h-h):10 - 95%
Operating temperature (t-t):0 - 40 °C
Packet loss concealment (plc):Yes
Phonebook capacity:1000 entries
Power over ethernet (poe):Yes
Product colour:Grey
Product type:IP Phone
Quality of service (qos) support:Yes
Redialing:Yes
Rj-9 ports quantity:2
Security algorithms:256-bit AES, WPA3, WPA2, HTTPS, TLS
Speakerphone:Yes
Speed dialling:Yes
Supported network protocols:IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Touchscreen:Yes
Touchscreen type:Capacitive
Usb 2.0 ports quantity:2
Video codecs:H.264 High Profile, H.264, VP8
Video resolutions:1280 x 720 pixels
Voice activity detection:Yes
Voice codecs:G.711a, G.726, G.722, G.723.1, G.729, G.729A, iLBC, G.729B
Wall mountable:Yes
Wi-fi:Yes
Wi-fi standards:Wi-Fi 4 (802.11n), 802.11a, 802.11b, 802.11g

Despite our best efforts, we cannot guarantee that the published technical data and photos do not contain inaccuracies or errors, which, however, cannot be a basis for claims.

Homepage